Service disruption
Incident Report for Jahuty
Postmortem

Between approximately 10:45am and 11:05am MT (~20 minutes) on Tuesday, July 27, 2021, 100% of our users encountered a service outage. This event was triggered by a package used in production that was not compatible with our upgraded caching backend. Immediately upon restarting the application after the upgrade, the event was detected, and the team began working on a fix. Within 20 minutes the team had removed the outdated package, and the incident was resolved. This event was caused by deploying untested changes (i.e., a package only used in production), which will not be repeated, and we apologize for the inconvenience.

Posted Jul 27, 2021 - 11:43 MDT

Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 11:04 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2021 - 10:59 MDT
Investigating
We are currently investigating this issue.
Posted Jul 27, 2021 - 10:45 MDT
This incident affected: Application and API.